Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for July - posted on 1st Aug 2018 at 9:00 AM
Replies: 22 (Who?), Viewed: 4348 times.
Test Subject
Original Poster
#1 Old 2nd Feb 2017 at 3:22 AM
Default Custom Content is "Corrupted"? HELP PLEASE!
Can somebody help me with a cc problem? So I've recently been getting some custom content and for the most part everything downloads, but with some items (NO FEMALE TEEN/ADULT HAIR WILL DOWNLOAD WHATSOEVER) they give me this error when I try to open the game.

"Unable to Start: Cannot start because the below file appears to be corrupted. If this file is a mod please remove it and try again. If not, please repair or reinstall the game via Origin. C:\Users\aarons\Documents\Electtronic Arts\The Sims 4\Mods\Hair\toksik_OminousHair.package [60c399f9:29f00e76:00000000:00000000]

I have tried nearly everything to fix this problem. From repairing my game to searching forums after forums posts trying to solve this mystery. Keep in mind it's mostly just the hair that's the problem, but occasionally a pair of pants or makeup or whatever else won't work either. Overall, I have no adult female hairs and I really want a resolution to this problem. Please find a cause for this, thank you.
Advertisement
Scholar
#2 Old 2nd Feb 2017 at 4:40 AM
since this particular file "toksik_OminousHair.package" is having the problem have you tried removing that one file and sees what happened?
Scholar
#3 Old 2nd Feb 2017 at 6:24 AM
Are you sure what your installing is for TS4 and not for TS2 or TS3, if you put the wrong game package in, game can refuse to load and report it as "corrupt".
Scholar
#4 Old 2nd Feb 2017 at 11:31 AM
Which creators are you trying to download from ? I used to have tons of hairstyles from TSR (can't remember the creators' names but there's these 2 or 3 creators who make the most of the hair on TSR) and it was working fine.
Test Subject
Original Poster
#5 Old 2nd Feb 2017 at 1:43 PM
Quote:
Originally Posted by emino
since this particular file "toksik_OminousHair.package" is having the problem have you tried removing that one file and sees what happened?

Yeah I've removed it and my game runs fine, I just can't download more hair's because they give me the same error this one did.
Test Subject
Original Poster
#6 Old 2nd Feb 2017 at 1:43 PM
Quote:
Originally Posted by Chax
Which creators are you trying to download from ? I used to have tons of hairstyles from TSR (can't remember the creators' names but there's these 2 or 3 creators who make the most of the hair on TSR) and it was working fine.

There isn't any creators and particular, but I've tried downloading adult female hairs from many different creators (mostly more popular ones" and they give me this error. :/
Test Subject
Original Poster
#7 Old 2nd Feb 2017 at 1:45 PM
Quote:
Originally Posted by Citysim
Are you sure what your installing is for TS4 and not for TS2 or TS3, if you put the wrong game package in, game can refuse to load and report it as "corrupt".

Yeah I thought that was the problem too, but I double checked and all the hairs and other cc that doesn't work that I've tried had all been TS4...
Scholar
#8 Old 2nd Feb 2017 at 4:15 PM
It might simply be incompatible with the game. There's not much to do about it I'm afraid. If the file is corrupt you could try redownloading the file and see if that works, or you could contact the creator and ask if they could update it. But other than that, you can't do much else except remove the file.

I'm assuming you've made sure to delete the thumbnailcache file.

So be it. Move. ~Jason Bourne
Simblr
Mad Poster
#9 Old 2nd Feb 2017 at 5:11 PM
What seems strange to me, is that Goldensimmers said that no female hair, whatsoever will download and be usable into their game. This is something I never heard of.
We aren't talking about one cc hair in particular, we're talking about any cc hair at this point!

Je mange des girafes et je parle aussi français !...surtout :0)

Find all my old MTS Uploads, on my SFS ;)
Scholar
#10 Old 2nd Feb 2017 at 6:31 PM
They didn't say if they had tried removing the cc altogether, which I guess they haven't. The only way to know what cc is causing an issue is to remove everything. Also to see if there's something in the installation or the pc or if it's cc related.

So be it. Move. ~Jason Bourne
Simblr
Test Subject
Original Poster
#11 Old 2nd Feb 2017 at 9:12 PM
Quote:
Originally Posted by Apsalar
It might simply be incompatible with the game. There's not much to do about it I'm afraid. If the file is corrupt you could try redownloading the file and see if that works, or you could contact the creator and ask if they could update it. But other than that, you can't do much else except remove the file.

I'm assuming you've made sure to delete the thumbnailcache file.

Yeah, that might just be the case. But it's not just with this particular hair, it's with every single hair I've tried to download (not only hair, but also pants, makeup, etc.) And yes I delete the thumbnailcache file as well. Nothing is seeming to work. :/
Test Subject
Original Poster
#12 Old 2nd Feb 2017 at 9:14 PM
Quote:
Originally Posted by Rosebine
What seems strange to me, is that Goldensimmers said that no female hair, whatsoever will download and be usable into their game. This is something I never heard of.
We aren't talking about one cc hair in particular, we're talking about any cc hair at this point!

Exactly! It's insane. I've tried at least 20 hairs and none of them work. The only ones that have worked are a few toddler hairs. Everything else (besides a few exceptions) download without this error.
Scholar
#13 Old 2nd Feb 2017 at 9:22 PM
Quote:
Originally Posted by GoldenSimmers
Exactly! It's insane. I've tried at least 20 hairs and none of them work. The only ones that have worked are a few toddler hairs. Everything else (besides a few exceptions) download without this error.

What happens when you load the game without mods? I'm thinking you need to repair the game and reset the sims 4 folder. Start with loading the game without mods and if everything works, then you know for sure that the cc or mods is the issue and you can do the 50/50 method to narrow it down.

So be it. Move. ~Jason Bourne
Simblr
Test Subject
Original Poster
#14 Old 2nd Feb 2017 at 9:44 PM
Quote:
Originally Posted by Apsalar
What happens when you load the game without mods? I'm thinking you need to repair the game and reset the sims 4 folder. Start with loading the game without mods and if everything works, then you know for sure that the cc or mods is the issue and you can do the 50/50 method to narrow it down.

So I should empty the mods folder and do the 50/50 thing? Because my game runs fine with all my other cc, just not with any hairs. Maybe I should try emptying everything and downloading a hair and seeing if it works. If it does then it definitely has to do something with some other cc. If it still doesn't work then idk.
Scholar
#15 Old 2nd Feb 2017 at 9:50 PM
Quote:
Originally Posted by GoldenSimmers
So I should empty the mods folder and do the 50/50 thing? Because my game runs fine with all my other cc, just not with any hairs. Maybe I should try emptying everything and downloading a hair and seeing if it works. If it does then it definitely has to do something with some other cc. If it still doesn't work then idk.

The point is you don't know which cc is causing the issue. It might be that something is making hairs break. But first remove ALL cc and mods and load up your game to see if it's actually a cc issue and not the installation or your pc.
1.first load the game without any cc. everything works? Proceed to no 2.
2.load game with only one hair. Don't work? Proceed to 3.a Works? Proceed to 3b
3. a You now know the hair files are the issue. Try loading several hair files at a time, but different than the first hair you tried. Still not working? proceed to 4.
3.b time for the 50/50 method.
4. Remove hair files or redownload.

So be it. Move. ~Jason Bourne
Simblr
Field Researcher
#16 Old 2nd Feb 2017 at 10:14 PM
I used to get this issue a lot, and what fixed it is a bit odd. Do you right click the links and "Save As..." into the mods folder? Package downloads can be weird, I guess. If you do this, I suggest just clicking it to download normally and move it from your download directory to the Mods folder manually.
Mad Poster
#17 Old 2nd Feb 2017 at 10:43 PM
Quote:
Originally Posted by Apsalar
The point is you don't know which cc is causing the issue. It might be that something is making hairs break. But first remove ALL cc and mods and load up your game to see if it's actually a cc issue and not the installation or your pc.

What we have to understand here, is that..without cc hair, their game works fine..So advising Goldensimmers to take all cc out, and see if it works...see if what works..the cc hair, now that there is NO more cc hair in there?..
So I would agree more on what Goldensimmers suggested. Take all cc out, then only add one of the cc hair that didn't work before.
If the issue is still there, it will be almost 100% sure that it is that cc hair.
Now, to know if another cc is causing Goldensimmers to not be able to install any cc hair..that will be very hard to test!

Je mange des girafes et je parle aussi français !...surtout :0)

Find all my old MTS Uploads, on my SFS ;)
Scholar
#18 Old 2nd Feb 2017 at 11:15 PM
Quote:
Originally Posted by Rosebine
What we have to understand here, is that..without cc hair, their game works fine..So advising Goldensimmers to take all cc out, and see if it works...see if what works..the cc hair, now that there is NO more cc hair in there?..
So I would agree more on what Goldensimmers suggested. Take all cc out, then only add one of the cc hair that didn't work before.
If the issue is still there, it will be almost 100% sure that it is that cc hair.
Now, to know if another cc is causing Goldensimmers to not be able to install any cc hair..that will be very hard to test!

I'm just suggesting to take out all the mods, because there's a possibility that there's an issue with the game itself that causes the hairs to glitch. This is the way you gather data. But it is probably the hairs that are simply not compatible with the game. The 50/50 method is just as easy to use no matter what cc it is that causes it. Instead of guessing what is causing the glitch, you just remove half of the cc and go from there. I honestly don't understand what is so hard. LOL

So be it. Move. ~Jason Bourne
Simblr
Scholar
#19 Old 2nd Feb 2017 at 11:17 PM
I have a theory about your situation. It's just a theory.

I think you have an unstable internet connection, and the download got interrupted before the download actually completed. Correct me if I am wrong but all the files are downloaded directly from .package file instead of .zip or .rar files that you need to extract out, right? If its a zip or rar and the download got interrupted, they wont allow you to extract out the files.

If the creator of the hair states the size of the hair on their site, kindly compare the sizes on the site and on the actual file in your mods folder.

If this is indeed the case you might need a download manager.
Scholar
#20 Old 2nd Feb 2017 at 11:22 PM
I agree with emino, it's possible the files can be redownloaded and they will work fine then - as I've said several times now.

So be it. Move. ~Jason Bourne
Simblr
Field Researcher
#21 Old 3rd Feb 2017 at 4:12 PM
Didn't someone make a small program after one of the patches broke a lot of CC? It was a simple program that fixed broken objects. I can't for the life of me remember what it's called or who made it. But it is/was out there.
Test Subject
#22 Old 11th Feb 2018 at 1:55 AM
Quote:
Originally Posted by Zennia
Didn't someone make a small program after one of the patches broke a lot of CC? It was a simple program that fixed broken objects. I can't for the life of me remember what it's called or who made it. But it is/was out there.

I believe the program you are talking about is the Sims 4 studio, which fixed beds and counters after the Cats and Dogs update!
But, I also appear to be having the same issue as the OP, and only select hairs work for my female teen-elders. The rest of my categories of hair work and load fine. I've discovered that most items from TSR don't work for me, but if I use for example, Tumblr or Simsdom, the mods load cleanly! I hope this helped a bit!
Forum Resident
#23 Old 11th Feb 2018 at 4:16 AM
This thread is a year old.

FOR THE HORDE
Back to top