Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 3 (Who?), Viewed: 1036 times. | Locked by: callistra Reason: faq ftw
Test Subject
Original Poster
#1 Old 31st Dec 2009 at 10:57 PM

This user has the following games installed:

Sims 2
Default I Don't Have the Codec Needed to Compress Videos
Whenever I try to make a video on the Sims 2, I get this message:

http://img.photobucket.com/albums/v...rrormessage.jpg

This started randomly yesterday. I know it was out of the blue because, just the day before, I was making videos on Windows Movie Maker just fine with compressed videos I had created on the Sims 2.

I have read through and completed the Game Problem FAQ. It did not work.
I have tried completely removing the Config folder, then restarting the game. This did not work.
I have installed VP60, VP61, and VP62; this didn't fix the problem either.

BEFORE I installed VP60, 1, and 2, it wasn't just the sims that wouldn't compress videos. My Windows Movie Maker could not play the videos I had made before that WERE compressed. After I installed the VP6s, it could play compressed videos.

But I still get that error message when I attempt to create videos. So does anyone know what to do?
Test Subject
DELETED POST
Original Poster
1st Jan 2010 at 2:15 PM
This message has been deleted by callistra. Reason: do not bump your post - please read the rules
Advertisement
shiny!
staff: retired moderator
#2 Old 1st Jan 2010 at 4:42 PM
First off, please don't bump your posts. It is against forum rules. Please make sure you read the main site rules found under the 'Site' dropdown menu at the top of the forum, as well as the stickies and announcements on the individual forums you may post in. Stickies and announcements contain individual forum rules, as well as other helpful info.

Did you actually -do- the FAQ, because according to your post you only read them, and that will definitely not help. What happened when you moved or renamed your entire Sims 2 folder in My Docs?
Test Subject
Original Poster
#3 Old 1st Jan 2010 at 8:32 PM
..."First off", I did not intentionally bump this thread. Yes, I (word-for-word from my initial post) read through and completed the FAQ. Anyway, I ended up uninstalling then reinstalling my Sims and the problem is fixed. Thanks for your, um, "help".
shiny!
staff: retired moderator
#4 Old 1st Jan 2010 at 9:48 PM
Reinstalling is part of the FAQ you were linked to, so if you had actually completed it then you would have fixed the problem prior to posting. Also, I'm not sure how you go about accidentally bumping your thread a full day later *scratches head* but just make sure you don't accidentally do that again.

Just a friendly tip, next time you post asking for help, leave the attitude behind. It doesn't make anyone much want to give you any. As for asking you to please read the rules, that's as much for your benefit as anyone else's. I hope you really take the time to do so.
Closed Thread
Back to top

Section jump