Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 8:38 PM
Replies: 6 (Who?), Viewed: 4188 times.
Test Subject
Original Poster
#1 Old 7th Jun 2010 at 4:20 AM
Default No GMDC Type in SimPe?
So I want to learn how to mesh, but when I follow the tutorial I have, there's no GMDC Type in the the resource tree. There is the place to change the description and name, and everything else works just fine. I've uninstalled and reinstalled SimPE twice, and I think I have all plugins needed. I have Nvidia DDS Utilies, the plugins for Microsoft, and I know I have the one you need for working with meshes. But I may not be right. I checked the SimPE site forum and there wasn't a current post about this for the SimPE version I had, and I could tell the site was slightly 'deserted'. The last post was from a whole year ago!

I'm quite confused, and this is stopping me from my plans.
Any suggestions?
Former Hamster
retired moderator
#2 Old 7th Jun 2010 at 5:24 AM
Are you sure that you selected "clone" and clicked "set defaults"?
Test Subject
Original Poster
#3 Old 7th Jun 2010 at 4:21 PM
Yes, I did.
Dancing Flamingo
staff: administrator
#4 Old 7th Jun 2010 at 4:48 PM
Verify that the box "reference original mesh" is not checked. This shouldn't be checked if you click the set defaults but if your not getting the mesh then you either have that checked or SimPE isn't reading your game files. If you have some EPs unchecked in preferences and are trying to clone an object from one of those EPs then I believe this will not bring in the mesh, along with other parts.
Test Subject
Original Poster
#5 Old 9th Jun 2010 at 3:22 PM
Thank you HugeLunatic.
Test Subject
Original Poster
#6 Old 15th Jun 2010 at 6:32 PM
I went over everything, no luck.
Former Hamster
retired moderator
#7 Old 15th Jun 2010 at 8:00 PM
Have you tried cloning a different object?
Maybe a screenshot of the SimPE screen is called for?
Back to top