Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 0 (Who?), Viewed: 346 times.
Test Subject
Original Poster
#1 Old 28th Jan 2018 at 8:29 PM Last edited by Zeromoon95 : 28th Jan 2018 at 11:16 PM.

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Shuttering in large lots.
I'm using a high-end laptop of this game. And I am however getting shuttering in the game especially in large lots.

Short information of my Specs
Windows 10
Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz, 2501 Mhz, 4 Core(s), 8 Logical Processor(s)
GPU: NVIDIA GeForce GTX 970M with 3GB of VRAM (I also have an integrated one named: Intel(R) HD Graphics 4600 (1GB of Vram))
Ram is 8GB

All of my drivers are up to date.

I am trying to run at one core only on my CPU and I'm also trying overclock it using Intel Extreme Tuning Utility. I set my target with -CPUCount:1 in it, but when I look through the processors affinity all cores have been check instead of one . I'm also running at administrator and using the Windows Vista compatibility mode without the antivirus on.

I also tried going to windowed mode but it shows a blank screen while the music playing.

I also used a 4GB patch. Not sure if it's working but I also tried useing CFF Explorer fore more ram usage, But after using Windows won't let me load the game. I also used a noCD.exe file. I used the SecuROM Remover tool but the SecuROM is removed after an update. (I'm using Sims 2: Ultimate Collection.)

Using alot of CC but I'm testing the game with the Town Square lot here: http://www.modthesims.info/download.php?t=495524. I'm also delete caches often.

I'm also using the Graphics Rule Set and I'm currently running at 1600x900 settings.
Back to top