Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Additional table bbcode options available - posted on 5th Mar 2018 at 3:12 PM
Replies: 2 (Who?), Viewed: 8965 times.
Test Subject
Original Poster
#1 Old 24th Jan 2012 at 10:39 PM
Default patch 1.29+basegame+CAP Patterns
I hope this is the right place to post this question?

Hi, I need to ask you a question. But first I want to explain a bit so my question might be more clear. I am A pattern maker who uses CAP. I recently found out that when I upload a pattern attached to A lot, game item or store item. the pattern installs in the game, But will not show up on the Item. Sunday I spent trying to figure out the cause so as to fix it, through the process of elimenation I came to a possible cause and solution. you see I can now export an item from my game and put it back in and have it work the way it is supposed to. But I uploaded a dress and asked my friends to test it. they all still had the same problem ( dress shows up white, instead of having pattern on it). that killed the idea that it was due to CAP. then a window opened in my head and I remebered, when I uninstalled my game the second time on sunday ( after the first time things got worse not better) I patched 1.29 to the base game then installed all my other games. So my question is and I hope someone can answer it. Is it possible that patching through pets caused an Interference between the patch and the base game that resulted in the seperation of the custom pattern and the item it is applied to, thus making it so when the game packaged all the information together in the sims3pack, It packaged it as two seperate parts as apposed to one item? I hope my question is not confusing? I am not really sure how to word it. Thank you for any info you can give me. Please pardon my spelling I am one of those types that need spell check. Mary
Née whiterider
staff: administrator
#2 Old 24th Jan 2012 at 11:40 PM
Moved to the patterns forum, since you're not making Create-A-Sim content.

I very, very much doubt that the patch caused the problem, though I don't know what did.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#3 Old 25th Jan 2012 at 1:21 PM
Any light anyone could shed on this would be very much appreciated. It seems to be the general concensus that it's the patches that cause this problem with patterns not showing on the items once people download them. As an avid recolourer of clothing, this is really important to me, I don't want to upload them if people are just wasting their time when they download it.

The same thing happened after the Generations patch and the pets patch, we just thought someone here might know a way around it.

Thanks all, Neddyxx
Back to top