Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 1:38 PM
Replies: 5 (Who?), Viewed: 3359 times.
Test Subject
Original Poster
#1 Old 10th Jun 2009 at 9:58 PM

This user has the following games installed:

Apartment Life
Default Process Issue.
Hi! I'm having a process issue, as you can see. Whenever I play Sims 2, it stops loading right before the Menu Screen. When I go into Task Manager, the process ~e5.0001 is running, and I have no clue how it got there. Nor do I know how to get it out. I know enough that it's what's causing the problems, but I'm so completely confused. I've been looking for a while now, and so far, no luck.

Also, apologies if this is in the wrong forum. I'm just...really lost right now.
Advertisement
Alchemist
#2 Old 10th Jun 2009 at 10:03 PM
This is most likely a virus. I have read a few other cases where it is said to be a 'worm virus' which means it might not be detected by virus scans. I would take it in to a computer store to see if they can help
Test Subject
Original Poster
#3 Old 10th Jun 2009 at 10:26 PM
I think I'm making semi-progress. Went through the virus vault and deleted stuff. Now, when I delete/end the ~e5.0001 process, Sims 2 process continues to run, however, it doesn't open completely.

Gah, I so can't afford a computer store...
Site Helper
#4 Old 11th Jun 2009 at 3:34 AM
If you google that process, it seems to be something EA uses as a temp file or as part of the copy protection.

I am Ghost. My husband is sidneydoj. I post, he downloads, and I wanted to keep my post count.
Group for Avatar Makers* Funny Stories *2017 Yearbook
Test Subject
Original Poster
#5 Old 13th Jun 2009 at 2:56 AM
Seems like it. However, I have no clue why it would be affecting mine. D: I'm going through my Downloads folder, and seeing if something in there might be conflicting with it...

Would possibly buying a new game fix it? Still Sims 2, of course, but a newer one?
shiny!
retired moderator
#6 Old 13th Jun 2009 at 3:48 AM
Default MTS2 Staff Reply
In order to better solve your problem, please go through the following as listed below:
  • General - Do the Game Problem FAQ
    You appear to have not gone through our main Game Help:Game Problemwiki FAQ. Please go through and do the steps on this FAQ, including any others that it links to (for example the Game Help:Game Problem-Problem Custom Contentwiki FAQ).

    Usually, in the vast majority of cases, actually going through and doing the steps (doing, not just reading) fixes issues - sometimes you may be asked to remove custom content, or to patch - please rest assured that all of our FAQs have been tested by our staff and volunteers and we wouldn't suggest you do something unless it's been known to fix particular issues.

    ~e5.0001 is not a virus. It is present alongside a variety of games, including BTF2, and many EA Games aps. If you want help with your computer then you posted in the wrong place. If you want help getting your game to run, you need to go through the above guide. If you have McAfee or Norton, uninstall it and get Avast! or Avira.

On occasion you might be asked to do a long FAQ - please make sure you do all the steps and don't just skip over them. You'll often find that these long FAQs have all the details you need. If nothing in the above FAQs fixes your problem you may post again detailing exactly which you have done and which steps failed.
Back to top