Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #4 - posted on 19th Feb 2018 at 4:46 PM
Replies: 5554 (Who?), Viewed: 178697 times.
Page 223 of 223
Mad Poster
#5551 Old Today at 1:08 PM
Quote:
Originally Posted by Pideli
Oh I thought I was the last person on this site to learn that I just followed these tutorials:
http://modthesims.info/t/102356
http://modthesims.info/t/32228

It's not that difficult once you get the hang of it Just one step at a time! Meshing though, that's another thing, that's ninja level.


Nope, not doable. SimsPE won't work on my machine. I've asked for and received help from the best this site has to offer; it's just a no go.

"Death cannot stop true love; all it can do is delay it for awhile."
Lab Assistant
#5552 Old Today at 5:59 PM
I am not sure if red flashing sims relate to videocards, and luckily it only happened to me around five times, but heck, does that scare me ****less...
Field Researcher
#5553 Old Today at 6:40 PM
Quote:
Originally Posted by smorbie1
Nope, not doable. SimsPE won't work on my machine. I've asked for and received help from the best this site has to offer; it's just a no go.

Have you tried turning off your antivirus while using it? If I don't do it, I can't use the "build dxt" feature when making recolors. It also stops me from taking snapshots in the game.
Instructor
#5554 Old Today at 6:59 PM
A few months ago, I decided to make a new neighborhood and I thought of making a city.

Well, mission failed, and I ended up making a sprawling mountainous village and a seaside village, both with houses that are a good distance from each other. I'm definitely not a city person even in-game...

Also, not necessarily about The Sims, but I was a bit confused by the new layout of the Downloads pages and my brain wouldn't process it for a while. Silly me.

My life is a series of incomprehensible sketches, illegible notes, and running away from angry reptiles. I don't enjoy that last one.
Mad Poster
#5555 Old Today at 7:27 PM
Quote:
Originally Posted by Pideli
Have you tried turning off your antivirus while using it? If I don't do it, I can't use the "build dxt" feature when making recolors. It also stops me from taking snapshots in the game.


I can't even get to that point. The SimsPE won't recognize my game. This is an old problem and several people have tried their best, but there are some windows 10s that just won't work with that program. Mine seems to be one of them. That's actually okay. I'm not a computer person and I don't have the patience or the know how to continually try to get something so obstinate to work.

"Death cannot stop true love; all it can do is delay it for awhile."
Page 223 of 223
Back to top